On what platform can I install Spotlight on Messaging 7.9? (121566)

Return
  • Title

    On what platform can I install Spotlight on Messaging 7.9?
  • Description

    What are the supported operating systems and platforms for Spotlight on Messaging 7.9?
  • Resolution

    Platform

    Processor x86 or x64, running at a minimum speed of 2 GHz

    Memory

    2 GB

    Hard Disk Space

    300 MB on system drive for application.

    Historical reporting database requires additional space.

    For more information, see the Spotlight on Messaging Deployment Guide.

    Operating System

    One of the following:

    ·         Microsoft Windows Server 2003 Server Service Pack 2 or later (32 bit or 64 bit)

    ·         Microsoft Windows Server 2003 R2 Server Service Pack 2 or later (32 bit or 64 bit)

    ·         Microsoft Windows Server 2008 Service Pack 2 or later (32 bit or 64 bit)

    ·         Microsoft Windows Server 2008 R2 (64 bit)

    ·         Microsoft Windows 7 Service Pack 1 or later (32 bit or 64 bit)

    ·         Microsoft Windows 8 (32 bit or 64 bit)

    ·         • Microsoft Windows 8.1 (32 bit or 64 bit)

    ·         Microsoft Windows Server 2012 (64 bit)

    ·         Microsoft Windows Server 2012 R2 (64 bit)

    Database

    One of the following:

    ·         Microsoft SQL Server 2005 Service Pack 4 or later

    ·         Microsoft SQL Server 2005 Express Edition Service Pack 4 or later

    ·         Microsoft SQL Server 2008 Service Pack 3 or later

    ·         Microsoft SQL Server 2008 Express Edition Service Pack 3 or later

    ·         Microsoft SQL Server 2008 R2 Service Pack 1 or later

    ·         Microsoft SQL Server 2008 R2 Express Edition

    ·         Microsoft SQL Server 2012 Enterprise Edition

    ·         Microsoft SQL Server 2012 Express Edition

    ·         Microsoft SQL Server 2012 (Service Pack 1) Enterprise Edition

    ·         Microsoft SQL Server 2012 (Service Pack 1) Express Edition

    NOTE: If you are installing the database on a remote computer, ensure remote connections are enabled on the SQL server and you have sufficient permissions to create/modify the database.

    Diagnostic Services (Health Tests) for all Environments

    The following software is required for diagnostic services (health tests) to run on any environment:

    ·         Microsoft .NET Framework 3.5

    ·         Microsoft .NET Framework 4.0 or later

    ·         Microsoft XML Core Services (MSXML) 6.0

    ·         Microsoft Data Access Components (MDAC) 2.8

    NOTE: MDAC 2.8 comes with your operating system. If MDAC is uninstalled, Spotlight on Messaging will not run.

    Diagnostic Services (Health Tests) for Exchange 2000/2003

    Exchange System Manager (ESM) 2003 Service Pack 1 or later

    Diagnostic Services (Health Tests) for Exchange 2007

    ·         Exchange Management Console (EMC) 2007 Service Pack 1 and Update Rollup 1 or later

    NOTE: If your organization contains both Exchange 2007 servers and Exchange 2000/2003 servers, you must install ESM and EMC. (MAPI & CDO is not required.) If your organization contains Exchange 2007 servers and Exchange 2010 servers, you must install EMC 2007 Service Pack 2 or later.

    The Exchange Management Tools version installed on your Spotlight on Messaging computer must match the Exchange version installed on your Exchange server. For example, if you have Exchange 2007 Service Pack 2 installed on your Exchange server, Exchange Management Console 2007 Service Pack 2 must be installed on your Spotlight computer.

    ·         Exchange Server MAPI Client and Collaborative Data Objects (MAPI CDO) 1.2.1 (Build 6.5.8309.0 or later)

    Microsoft Outlook should not be installed on the same computer on which MAPI & CDO is installed. For more information, see the following Microsoft knowledgebase article http://support.microsoft.com/kb/266418.

    Diagnostic Services (Health Tests) for Exchange 2010

    ·         Microsoft PowerShell 2.0 or later

    ·         MAPI Client and Collaborative Data Objects (MAPI & CDO) 1.2.1 (version 6.5.8309.0 or later). You can download the newer version of MAPI & CDO here: http://www.microsoft.com/en-ca/download/details.aspx?id=36771.

    Diagnostic Services (Health Tests) for Exchange 2013

    ·         Microsoft PowerShell 2.0 or later

    ·         MAPI Client and Collaborative Data Objects (MAPI & CDO) 1.2.1 (version 6.5.8309.0 or later)

    Diagnostic Services (Health Tests) for BlackBerry

    ·         Exchange System Manager (ESM) 2003 Service Pack 1 or later

    - OR -

    ·         MAPI Client and Collaborative Data Objects (MAPI CDO) 1.2.1 (version 6.5.8309.0 or later)

    Diagnostic Services (Health Tests) for Lync

    Microsoft PowerShell 2.0 or later

    Diagnostic Console for all Environments

    MSXML 6.0

    Microsoft .NET Framework 3.5

    Microsoft .NET Framework 4.0 or later

    Diagnostic Console for Exchange 2000/2003

    ESM 2003 Service Pack 1 or later

    Common Files for Internet Information Services (IIS)

    Diagnostic Console for Exchange 2007

    EMC 2007 Service Pack 1 or later

    Diagnostic Console for Exchange 2010

    Microsoft PowerShell 2.0 or later

    Diagnostic Console for Exchange 2013

    Microsoft PowerShell 2.0 or later

    Web Reports

    IIS 6.0 with the following enabled:

    ·         Common Files

    ·         World Wide Web Services

    ·         ASP

    ·         ASP.NET

    -OR-

    IIS 7.0 or later with the following enabled:

    ·         World Wide Web Services

    ·         Application Development Features

    ·         ASP

    ·         ASP.NET

    ·         Server-Side Includes

    ·         Security

    ·         Windows Authentication

    -OR-

    IIS 8.0 with the following enabled:

    ·         World Wide Web Services

    ·         Application Development Features

    ·         ASP

    ·         ASP.NET 3.5

    ·         Server-Side Includes

    ·         Security

    ·         Windows Authentication

    NOTE: If you are using Microsoft Windows 7, enable Default Document and Static Content in Common HTTP Features in IIS. If these IIS features are not enabled, Web Reports will not display.

    For viewing Web Reports, you need: Internet Explorer 7.0 or later

    Permissions

    Local Windows Administrator privileges are required on the computer where Spotlight on Messaging in installed



Product(s):
Unified Communications Command Suite - Diagnostics
7.9

Topic(s):
Technical Solutions

Article History:
Created on: 3/6/2014
Last Update on: 3/24/2014

Feedback submitted.

Did this article help?

[Select Rating]

Thank you for your rating!

Close

Request or Create a KB Article »